CHASM System Prereq

From Chasm Software Wiki

Revision as of 18:03, 21 March 2012 by WikiSysop (Talk | contribs)
Jump to: navigation, search

System Prerequisites

Our software requires the following to run:

  • Linux System (32-bit/64-bit)
    • The software has been tested on Fedora Core 8,10,11 and Ubuntu 10
  • MySQL Server
    • Software has been tested on MySQL 5.0
  • Approximately 60 GB of Hard Disk Space
    • The software package itself is about 50 MB
    • The MySQL database dump is about 12 GB compressed and 40 GB when installed
  • Approximately 1-2 GB of RAM
$ gunzip MySQL-python-1.2.3.tar.gz
$ tar -xvf MySQL-python-1.2.3.tar
$ cd MySQL-python-1.2.3
$ python setup.py build
$ python setup.py install
Personal tools